Ilieff's Projects - Shutting off ModMail Bot – Details zu Vorfällen

Alle Systeme funktionieren

Shutting off ModMail Bot

Gelöst
Wartung
Aufgetreten am vor mehr als 2 JahrenDauerte 9 Tage
Aktualisierung
  • Gelöst
    Gelöst

    We have shut down this service today!

  • Identifizierung
    Identifizierung

    As forum channels now exist we will be shutting off our ModMail Bot