All systems operational

Multiple errors causing constant restarts of AntiRaid

Resolved
Operational
Started about 2 years ago Lasted about 16 hours

Affected

Updates
  • Resolved
    Resolved

    Turns out i am an idiot and hosting was doing a maintenance… Bots are back up

  • Identified
    Update

    Looks like a restart didnt fix the problem and we will keep looking for solutions and do our best antiraid to be ASAP online!

  • Identified
    Update

    We will be doing another restart of the VPS in trying to resolve the issue

  • Identified
    Update

    We are trying to start the bot right now trying to prevent all the errors preventing it from launching

  • Identified
    Update

    We are updating some packages with hopes this will fix our errors

  • Identified
    Identified

    It turns out a "User aborted request" error & somekind of 'FetchError' are causing this issue and we are working on a fix for this

  • Investigating
    Investigating

    We are currently investigating this incident.