All systems operational

Switching over to new CF account causing website to go down

Resolved
Major outage
Started over 1 year ago Lasted about 2 hours

Affected

Updates
  • Resolved
    Resolved

    This issue has been resolved and should be working for everyone.

  • Monitoring
    Monitoring

    We have fixed this issue, and are monitoring it's results.

  • Identified
    Identified

    We have identified the issue and are working on a fix!

  • Investigating
    Investigating

    We switched over the domain to new CF account cause i lost access to the old one and this can cause some downtime…