All systems operational

All services are offline.

Resolved
Major outage
Started over 1 year ago Lasted 26 minutes

Affected

Updates
  • Resolved
    Resolved

    This issue has been resolved. All services should be back online.

  • Investigating
    Investigating

    All of our services have unexpectedly gone offline, our team is working hard to resolve this issue as soon as possible!