All systems operational

VPS unexpectedly went offline.

Resolved
Major outage
Started over 1 year ago Lasted about 13 hours

Affected

Updates
  • Resolved
    Resolved

    This issue is now resolved, we are so sorry for the downtime.

  • Monitoring
    Monitoring

    We have discovered that we did not pay for our VPS during our investigation. We are attempting to resolve this incident now.

  • Identified
    Identified

    We have discovered that we did not pay for our VPS during our investigation. We are attempting to resolve this incident now.

  • Investigating
    Investigating

    Most of our services have unexpectedly went offline. Our team is currently investigating this issue.