All systems operational

Rebranding for Ilieff Personal Status page

Resolved
Operational
Started 3 months ago Lasted 10 days

Affected

Websites
Event Management System
Noteys
Updates
  • Resolved
    Resolved

    fuck forgot to update all is done

  • Monitoring
    Monitoring

    We are almost done.

  • Identified
    Update

    Yes.

  • Identified
    Identified

    Started working on it now.

  • Investigating
    Investigating

    I have decided to bring this status page from dead and rebrand it for my personal status page.